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Kroll Version 10 Service Pack 1 Updates
and Enhancements
This document outlines the new features that have been implemented in Kroll Version 10
Service Pack 1 and summaries the changes that have been made to the user interface, reports,
labels, hardcopies, and configuration settings.

New Features
Patient/physician letters added to Medication Review process


Patient and physician letter functionality has been implemented so pharmacies can
inform patients that they qualify for a medication review session, and to inform
physicians that one of their patients has undergone a medication review session.



Patient and physician letter configuration settings are available in the Rx > Counseling
tab of the Store Level Configuration Parameters screen. These settings control letter
prompting and allow users to edit the patient letter template.



A ‘No MedReview Letter’ flag has been added to the General tab in the doctor profile so
users can disabled medication review letters for specific prescribers.

Patient Signature Capture at Pickup


Customer-facing signature capture has been implemented so pharmacies can obtain
electronic patient signatures during Pickup, Touch Pickup, and electronic Medication
Reviews.



An ‘Enable Electronic Signature at Pickup’ configuration setting has been added to the
Rx > Workflow tab on the Store Level Configuration Parameters screen so users can
turn this feature on and off. When this setting is enabled, users will be prompted to
capture the patient’s signature during Pickup.



Patient signatures captured during Pickup are printed on the Electronic Hardcopy
report.
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Hover hints added to Medication Review tabs


The Non-Prescription Medications and Rxs From Other Pharmacies tabs on the
Medication Review screen now show an editable hover hint stating ‘Type Medication
here or press F5 to search’.

Drug/mixture search added to Electronic Medication Review screen


A drug/mixture search area has been added to the Non-Prescription and Other
Pharmacy Prescription sections of the Electronic Medication Review screen. The
Medication Review Report prints the non-Rx and other pharmacy Rx medications that
are selected from the drug/mixture search.

Methadone flag added to regular drug profile


A Methadone flag has been added to the drug card so Methadone workflow functionality can be
enabled for any regular drug.

Followup Rx counseling type added


The Rx Counseling module has been enhanced to create future dated counseling
reminders when filling an Rx for a drug with a followup days value greater than 0. This
occurs when the configuration setting ‘For Drug Based Followups’ is enabled in File >
Configuration > Store > Rx > Counseling > Automatic Patient Counseling.

‘Send Pickup to PASI’ workflow action implemented


The ‘Send Pickup to PASI’ workflow action has been added and is available for the
pickup workflow.

PDF files supported


Users are now able to add and view PDF patient documents and Rx images.

InsulinPumps.ca vendor implemented


The InsulinPumps.ca ordering system has been implemented. Users now have the
ability to order and receive electronically and to download catalogs with
InsulinPumps.ca. If you are interested in setting up this vendor, contact the Kroll
Helpdesk.

Future-dated counseling reminders added to Rx counseling module
The Rx counseling module has been enhanced to create future-dated counseling reminders when filling
an Rx for a drug with a follow-up days value greater than zero.
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Retail and nursing home work order menus implemented


Dropdown menus have been added to the Y - ToDo tab on the Store-Level
Configuration Parameters screen that allow users to specify how retail Rxs and nursing
home cycle batch Rxs are placed into work orders. From the retail menu, users can
select Patient/Family, Patient Only, or no work orders at all. From the nursing home
menu, users can select Home, Ward, Patient/Family, Patient Only, no work orders at all,
or batch as a whole. The same menus have been added to the nursing home Work
Orders screen with the ability to default to the store configuration settings.

User Interface
Zoom and script image changes


The following script image changes have been implemented:
o The script image size set at Drop-off is retained in all script image screens (7point check, Visual Verify, and Clinical Verification). Accessing the image via View
Image on the F12 - Rx screen displays the image with a zoom level relative to the
screen size.
o Refilling an Rx retains the script image zoom level, brightness, contrast,
saturation control levels set on the previous fill;
o The Ctrl-Shift+R/L shortcut allows image and cropped image rotation
clockwise/counter-clockwise in the Scan Image and Rx Image screens;
o Image zoom level can go as low as 5%. Clicking the + button increases the zoom
to 20%; subsequent clicks increase it by 10%;
o When the Reuse Script Image screen is displayed, the zoom matches the screen
size. When the resultant image is displayed in the Rx Images screen, it carries
forward the setting used in the last Rx;
o The error that caused keyboard shortcuts on the Picture Importer and Zoom
Image frames to act on the first document in a page control, regardless of which
page the user is in, has been corrected.

‘Review Type’ field renamed and repositioned (Alberta)


The Review Type field in the Medication Review form has been renamed to ‘Additional
Prescribing Authority’ and has been moved from the bottom line to the second line in
the form.

Rotate buttons added to fax preview pane


Rotate left and right buttons have been added to the fax preview pane on the Inbound
Docs screen. Each click rotates the image by 90 degrees clockwise/counter-clockwise.
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‘Delete drug pack’ option added to Cycle Count Pack Form


A ‘Delete drug pack’ right-click option has been added to the Cycle Count Pack Form so
users can remove items from the cycle count when the system asks for a recount.

Changed New Rx ToDo form to show both Script Image and electronic prescriptions


A Script Image tab has been added to the New Rx ToDo form so script images for
electronic prescriptions can be viewed in addition to the electronic Rx. The General tab
will only appear for prescriptions that were prescribed electronically.

Prompt to return repeats when cancelling Methadone Rxs


A prompt asking ‘Are you cancelling this methadone Rx because the patient did not pick
it up?’ now appears when users cancel a refill of a drug marked as ‘Methadone’. Users
can select Yes (Rx quantity will not be added back to the Rem Qty) or No (Billing reasons
- Rx quantity will be added back to the Rem Qty).

Inactive vendors removed from Drug Ordering menu


Inactive vendors are no longer visible in the Utilities > Drug Ordering > Communicate
with submenu. Pending orders for the vendor are visible but orders cannot be
completed from Drug Order Form or by creating purchase orders from the drug card.

Rxs with negative cost values cannot be filled


Users are now prevented from filling an Rx if it has a net negative cost, markup, fee, SSC,
or mix fee value. An error message stating ‘Net [fee] must not be negative’ appears
when users attempt to fill Rxs with negative cost values.

Pickup screen locks Rxs waiting for pickup


The Pickup screen has been enhanced so Rxs waiting for pickup are locked when the
screen is accessed. This prevents users at other terminals from calling up Rxs that are
currently being picked up.

‘Null’ user created for logged out sessions


User logout has been changed so Rx counts are hidden on the Alt-X Start screen when
no user is logged in. The information bar at the bottom of the screen will show No User
Selected.
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Configuration
‘Require script image or reason for no Script Image on NH Rxs’ configuration option added


A ‘Require Script Image or reason for no Script Image on NH Rxs’ option has been
added to the Store-Level Configuration Parameters screen (Rx > Workflow). When
disabled, no script image or reason will be required when filling or batching nursing
home prescriptions yet you can still require images for non-NH prescriptions.

‘Print electronic signature from workflow action’ configuration option added


A ‘Print electronic signature from workflow action´ option has been added to the
Store-Level Configuration Parameters screen (Labels > Receipt). When enabled, the
user’s electronic signature is captured during the workflow process and is printed on the
receipt.

System-level configuration screen implemented


For stores using a shared database, store configuration has changed so that some
settings, such as security, apply to all stores, rather than having unique settings for each
store.

‘Prompt for Clinical/Billing…’ configuration setting removed


The ‘Prompt for Clinical/Billing when cancelling and refilling an Rx’ configuration
setting has been removed from the Store-Level Configuration Parameters screen. This
ensures prompting always occurs when an Rx is cancelled and refilled.

‘Prompt for untransmitted Purchase Orders when closing Kroll’ configuration setting
implemented


A ‘Prompt for untransmitted Purchase Orders when closing Kroll´ configuration setting
has been added to the Store-Level Configuration Parameters screen (Order tab). When
enabled, users will be notified of any outstanding purchase orders when they attempt to
close the application.

Reports
New Report: Missing Rx Images Report


This report lists prescriptions that are missing images such as the original script image or
the hardcopy label image.
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Status column added to Patient Profile Report


A Status column has been added to the Patient Profile Report. This column reports the
status of each Rx in the report (Dispensed, Not Dispensed, Stock Transfer, etc.).

Date of birth and health card number added to Limited Use Request report


The Limited Use Request report now prints the patient’s date of birth and health card
number after the patient’s name.

Outbound fax functionality added to Limited Use Request report


Outbound fax functionality has been added to the Limited Use Request report. A fax
record is created in the outbound fax queue when a fax is sent.

Outbound fax functionality added to Section 8 Request report


Outbound fax functionality has been added to the Section 8 Request report. A fax
record is created in the outbound fax queue when a fax is sent.

Pharmacare claim files in CPHA format with ‘Previously Paid’ column (Yukon)


Pharmacare claim files are now in CPHA format. A Previously Paid column has been
added to the claim files that reports the total paid by the previous plans in the
sequence.

Drug expiry date and lot number print on Dispill Report (New Brunswick)


The drug expiry date and lot number now prints on the Dispill Report.

Fax number not linked to a location prints on Prescription Authorization Request


When printing or faxing the Prescription Authorization Request, if the doctor’s fax
number is required and no fax number exists for the location but a telephone number
with a “Fax” description is available, the “Fax” telephone number will print on the
report.

‘On File’ Rx status on Rx Transfer and Rx Transfers report


‘Unfilled’ statuses now appear as ‘On File’ on the Rx Transfer Report. As well, ‘N/A’ is
printed in the ‘First Fill Date’ and ‘Last Fill Date’ fields for unfilled Rxs.

Drug lot number prints on Compliance Label Report


The drug lot number now prints on the Compliance Label Report.
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Labels, Hardcopies, and Barcodes
Date of birth and PHN added to compliance label


The patient’s date of birth and provincial health card number has been added to the
header of the compliance label.

AM/PM V2 barcode implemented


An AM/PM V2 POS barcode has been implemented. This barcode can be printed on vial
labels, Tx1 labels, and receipts.

NH Labels display appears for applicable Rxs only


The NH Labels display has been modified so it only appears for applicable Rxs.
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Miscellaneous
New Prod Sel values for RAMQ and SAAQ plans


The Prod Sel (product selection) field on the F12 screen is now set to None for RAMQ
transactions and left blank for SAAQ transactions.

Medication Review billing claim prefixed Sig with store phone number (British Columbia)


The sig code that displays on the billing claim after completing a Medication Review is
now prefixed with the pharmacy’s phone number.

Suspended Rxs excluded from batches


Suspended Rxs are now skipped when running a batch.

Drug Pack Order Group table history


The Drug Pack Order Group table now records history.

NSPMP prompting for Nova Scotia stores only


NSPMP functionality has changed so prompting occurs in Nova Scotia stores only.

Copay prompting occurs before adjudication for ‘treat as cash’ plans


Copay prompting now occurs before ‘treat as cash’ plans (paper or real-time) are
adjudicated. This occurs only if the ‘Prompt to rollback Copay for Last Rx Plan’ is
enabled in File > Configuration > Store > Adjudication > General.

Adjudication copay logging implemented


Adjudication copay logging has been implemented. All changes to the patient pays
amount are logged and can be viewed via View > Adjudication Log on the F12 - Rx
screen.
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