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aŜŘƛŎŀǘƛƻƴ wŜǾƛŜǿǎ - !ƭōŜǊǘŀ 
This document outlines how to configure Medication Review functionality in Kroll and the 
process of completing Medication Reviews for both paper based and electronic records. 

Configuration 

This section explains the configuration settings that must be in place before attempting to use 
the Medication Review functionality. 

Configuring Electronic Signatures 

NOTE: Only complete this section if you are using Electronic Signature pads. 

Before you can begin configuring electronic signatures, Allow Electronic Signatures must be 
enabled in File > Configuration > Kroll > Configuration. This will require a support call and must 
be completed before proceeding.   

 

 Go to File > Configuration > Store > General. 1.

 Place a checkmark next to Allow Electronic Signatures. 2.

 

 Click OK to save the changes. 3.
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Configuring Electronic Medication Reviews 

 Go to File > Configuration > Store > Rx > Counseling > Med Reviews/Dialogs. 1.

 

 In the Med Reviews/Dialogs area above, ensure the following options are set appropriately. 2.

¶ Require Document Scan to Complete Paper Med Review: this option  allows you to 
complete paper-based Medication Review using the document scan functionality; 

¶ Enable Electronic Med Reviews: enabling this option allows you to use the electronic 
version of Medication Review; 

¶ Require Electronic Signature: enabling this option prompts for electronic signatures 
where necessary (only if you are using Electronic Signature pads). 

¶ Allow Editing Counseling Time: this option allows you to modify the system-calculated 
amount of time it took to complete the counseling session. 

 Click OK. 3.
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NOTE: If you turn off the Require Electronic Signature option and keep the other options 
enabled you will still be able to complete the reviews on-screen. However, you will need to 
print the report, in order to capture pen-to-paper signatures and then scan it back into the 
system before giving it to the patient. 

Electronic Medication Reviews 

This section explains how to perform an Electronic Medication Review. Ensure your system is 
configured for Electronic Medication Reviews before proceeding. See Paper Medication Review 
for information on the non-electronic process. 

NOTE: The automatic prompts will not appear if the patient does not meet the criteria for a 
Medication Review. However, based on other available information and your professional 
judgement, you can determine whether the patient might benefit from a Medication Review 
and then manually create a Medication Review. 

Configuring the Medication Review Prompt  

The system prompts for Medication Review when the option Prompt for Medication Review is 
enabled under File > Configuration > Store > Rx > Prompting. 
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²ƘŜƴ ǘƘŜ ƻǇǘƛƻƴ ΨPrompt for Medication ReviewΩ ƛǎ ŜƴŀōƭŜŘΣ ǘƘŜ ǎȅǎǘŜƳ screens each patient 
for Medication Review eligibility every time an Rx is processed. If the patient is eligible, the user 
is prompted and presented with a number of options as shown below. 

 

¶ Add to Med Review Queue: Selecting this option adds the Med Review record to the 
Medication Reviews queue which can be accessed from the Patient record or  
F9 ς Workflow. See section Ψ/ƻƳǇƭŜǘƛƴƎ aŜŘǎ/ƘŜŎƪ Ψ{ŀǾŜŘ ŦƻǊ [ŀǘŜǊΩ for further details. 

¶ Do not prompt me until the next time the patient comes in: This will suppress 
prompting for today. The next time the patient comes in to fill an Rx, you will be 
prompted for the Medication Review.  

¶ Do not prompt until: This will allow you to dismiss the prompt for a specified number of 
days, or until a specified date, after which the prompt will appear.  

¶ Never prompt for this patient: This will suppress any further prompts for this patient. 
This option is only available if the configuration option of !ƭƭƻǿ ΨbŜǾŜǊ tǊƻƳǇǘΩ ŦƻǊ 
Medication Review is enabled.  

¶ Undecided: The prompt will re-appear once again the next time a prescription is filled 
for the patient. 
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Creating an Electronic Medication Review (Manual) 

 Bring up the patient card using the F3 Patient search. 1.

 Select Medication Review/Dialogs from the right navigation pane.  2.

 

 The Medication Review profile will appear. Click N ς New Review/Dialog. 3.

 

 The Medication Review/Dialog screen will appear. Select a review type from the dropdown 4.
menu and click Perform Now. If you wish to add to the Med Review queue in order to 
complete the Medication Review later, click Save for Later. 
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 The Medication Review Rx Selection screen will appear. Rxs under the Pre-Selected tab are 5.
selected by default; Rxs on the other tabs are not. Proceed through each tab and check the 
Rxs you want included in the report. When you are finished, click OK. 

 

 The (SMMA) Initial Assessment screen will appear. Click Next to proceed through the tabs, 6.
completing the required fields as you go.  

NOTE: The type of review that is displayed on screen depends on what type of review was 
selected in Step 4. In this example, the (SMMA) Initial Assessment screen appears. 
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Questions  

The Questions tab includes a list of questions that the pharmacist is to ask the patient to better 
understand their situation. Answers are recorded by selecting the appropriate option from each 
dropdown menu. 

  

Medical History 

The Medical History tab displays the medications that have been selected on the Medication 
Review Rx Selection screen. 
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For each medication listed: 

¶ Note if the patient is currently taking the specified medications and select Yes/No from 
the dropdown list. 

¶ Enter the reason for using the medication ōŀǎŜŘ ƻƴ ǘƘŜ ǇŀǘƛŜƴǘΩǎ ŦŜŜŘōŀŎƪ ƛƴ ǘƘŜ 
Indications field. 

¶ Enter any general comments in the Comments field. 

Use the Del button to delete a record from the Medical History tab. 

Non-Prescription Medications  

The Non-Prescription Medications tab provides space to record any OTC/non-prescription 
medications the patient is taking. 

Click Ins to add a non-prescription medication to the tab. 

 

¶ Note if the patient is currently taking any OTC medications and select Yes/No from the 
dropdown list. 

¶ Enter the name of the medication in the Medication field. 

¶ Enter any appropriate comments in the Comments field. 

Use Del buttons to remove any OTC items. 
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Rxs From Other Pharmacies 

The Rxs From Other Pharmacies tab provides space to record medications that the patient is 
taking that were filled in other pharmacies. 

Click Ins to add an Rx from another pharmacy. 

 

¶ Note if the patient is currently taking any other medications and select Yes/No from the 
dropdown list. 

¶ Enter the name of the medication in the Medication field. 

¶ Enter any appropriate comments in the Comments field. 

Repeat the same process for any Rx items that they have purchased from other pharmacies. 
Use Del buttons to remove any Rx items. 
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General Comments 

The General Comments tab provides space to record any comments you want included on the 
report printout. 

 

Pharmacist Comments 

The Pharmacist Comments tab provides space to record any comments that the pharmacist 
wishes to enter concerning the medication or patient in the free form. 
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Assessment 

The Assessment tab provides space to record any comments that the pharmacist wishes to 
enter concerning the medication or patient in the free form. 

 

 When you are finished click Finalize Review. 7.

 The Medication Review prompt will appear. If you have Allow Editing Counseling Time 8.
enabled, enter the amount of time it took to complete the review in the Time spent field.  

The Assessment Location information is pre-populated with the pharmacy information. If 
the Medication Review ǿŀǎ ǇƘȅǎƛŎŀƭƭȅ ŎƻƴŘǳŎǘŜŘ ƛƴ ŀƴƻǘƘŜǊ ƭƻŎŀǘƛƻƴ ό[¢/ ŦŀŎƛƭƛǘȅΣ ǇŀǘƛŜƴǘΩǎ 
home) other than the pharmacy, enter the name of the location and the address. Complete 
the Other Professional Involved fields if another health professional assisted with the 
review. 

When you are finished, click OK. 
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Affixing an Electronic Signature 

NOTE: If you do not have an electronic signature configured, print the Medication Review 
Report, have both the patient and the pharmacist sign the report, and scan it back into the 
system.  

 Have the patient sign his or her name on the electronic signature tablet. Click the OK button 9.
on the signature tablet. 
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The patient signature appears once the patient signs on the electronic signature tablet. 

 

 Have the pharmacist sign the electronic signature tablet.  10.

 

 When you are finished, tap Done on the signature tablet. 11.

Printing a Medication Review 

 A prompt will appear asking if you want to print a paper copy of the electronic Medication 12.
Review. Click Yes. 

 The Medication Review report print form will appear. Select the appropriate print options 13.
and click Print and provide this copy to the patient. 
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Billing a Medication Review 

 Once printing is complete, the Fee For Service claim will automatically populate in the F12 14.
screen. If necessary, perform a doctor search to locate the pharmacist to use as the 
prescriber and ensure all of the other information entered on the F12 screen is correct. 

NOTE: If the user account of the pharmacist logged into the terminal during the processing 
of the Medication Review includes a license number that is identical to the license number of 
a Prescriber card in the Doctor file, then the Prescriber field on the F12 screen for the claim 
will be populated with that prescriber. 

 Click F12 - Fill Rx. The claim will be transmitted to the appropriate party for payment. 15.
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Medication Review Options 

Several Medication Review options are available from the right navigation pane on the (SMMA) 
Initial Assessment screen. 

 

Review 

Print Medication Review 

When this option is selected, the Medication Review report screen will appear, allowing you to 
set various print options. Configure the appropriate print options. Select Preview to view the 
report or Close to exit. 
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Select Rxs for review 

If you wish to add/edit Rxs on the Medical History tab, click the button Select Rxs for review. 
When selected, the Medication Review Rx Selection screen will appear, allowing you to add 
and remove items from the Medical History tab on the Medication Review Annual Review 
screen. Click OK to save any changes and Cancel to close the screen.  

 
 
View Follow Ups 

When this option is selected, the Medication Review Follow-ups screen will appear, allowing 
you to create follow-up reviews for the patient.  

NOTE: This is something that you initiate to follow up with the patient after the Medication 
Review has been completed. This is NOT a Medication Review Followup review. 
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To add a follow-up, click Ins and complete the Medication Review Follow-up screen. When you 

are finished, click Save. 

 

View 

Patient Charting 

When this option is selected, the Patient Charting form will appear, displaying information 
ŀōƻǳǘ ǘƘŜ ǇŀǘƛŜƴǘΩǎ ǿŜƛƎƘǘΣ ƘŜƛƎƘǘΣ ōƭƻƻŘ ǇǊŜǎǎǳǊŜΣ ōƭƻƻŘ ǎǳƎŀǊΣ ŀƴŘ ǎƻ ƻƴΦ  
 

 



 Medication Reviews ς Alberta 
 

 

18 
 

Use the F2, Ins, and Del buttons to modify, insert, or delete information on this screen. Click 
Print to print or Cancel to close the screen. 
 
Patient Documents 

When this option is selected, the Patient Document List will appear displaying a list of 
documents associated with the patient.  
 

 

Use the F2, Ins, and Del buttons to modify, insert, or delete a patient document. Click Close to 
exit the screen. 

Patient Medication Reviews 

When this option is selected the Patient Medication Reviews and Dialogs screen will appear, 
displaying a history of all reviews for the patient including any that are currently in the 
Medication Review queue. 
 

 
 
Double-click a Medication Review to view its details. Click Close to exit the screen. 

Profile 

The Profile menu on the (SMMA) Initial Assessment screen is identical to the Profile menu on 
the patient profile. This menu allows you to view All Rxs, Active Rxs, Active Rxs w/ Passtimes, 
Pricing Profile, and Not Disp/OTC Profile. 
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Completing Medication Review Ψ{ŀǾŜŘ ŦƻǊ [ŀǘŜǊΩ 

 To call up Medication Reviewǎ ΨSaved for LaterΩ or added to the Med Review Queue via 1.
auto prompting, do one of the following: 

Patient Card 

a) Bring up the patient card using the F3 Patient search and select Medication 
Review/Dialogs from the right navigation pane.  

b) The Medication Reviews queue will appear. Select the Medication Review record you want 
to complete and click F - Call Up. 

 

F9 - Workflow 

a) Select F9 - Workflow from the Alt-X Start screen and select Medication Reviews from the 
right navigation pane. 

b) The Medication Review queue will appear. Select the Medication Review you want to 
complete and click F - Call Up. 

 

 Complete steps 3-8 of the Creating an Electronic Medication Review section. 2.
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Sample Electronic Medication Review Report 
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Viewing a Completed Medication Review 

With Electronic Signatures Enabled 

 Bring up the patient card using the F3 Patient search. 1.

 Select Medication Review/Dialogues from the right navigation pane. 2.

 Highlight the completed Medication Review and click F2 - View Details. 3.

 

 The (SMMA) Initial Assessment  screen will appear. Click the various tabs to see the 4.
Medication Review information that has been entered.  

 

 Click Print to print the Medication Review, or View Signatures ǘƻ ǾƛŜǿ ǘƘŜ ǇƘŀǊƳŀŎƛǎǘΩǎ ƻǊ 5.
ǇŀǘƛŜƴǘΩǎ ŜƭŜŎǘǊƻƴƛŎ ǎƛƎƴŀǘǳǊŜΦ 

Scanned Reviews with Manual Signatures 

 Bring up the patient card using the F3 Patient search. 1.

 Select Medication Review/Dialogues from the right navigation pane. 2.

 Highlight the completed Medication Review and click F2 - View Details. 3.
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 The Medication Review View screen will appear. The Review tab displays information 4.
entered on-screen during the Medication Review; the Documents tab displays the scanned 
image of the signed Medication Review. Scanned paper Medication Reviews is also viewable 
from Patient Documents. 

 

 Click Print to print the Medication Review.  5.

  
































